¿Quieres que te avisemos para la proxima version? Dejanos tu mail!

Descargar e instalar el pack de mods

Más
19 Jun 2014 22:21 #21 por Chabelo
Respuesta de Chabelo sobre el tema Descargar e instalar el pack de mods
Es una lástima que no esté para 32-bits, habrían más users también. Yo tampoco puedo jugar y tenía muchas ganas! :(

Por favor, Iniciar sesión o Crear cuenta para unirse a la conversación.

Más
20 Jun 2014 01:23 #22 por LuxusDarkangel
Instalad un SO de 64 bits, otra solución no podemos dar. El pack consume más de lo que java de 32 puede soportar y ni por asomo vamos a cambiarlo.

Por favor, Iniciar sesión o Crear cuenta para unirse a la conversación.

Más
28 Jun 2014 19:29 #23 por Fulgorem
Respuesta de Fulgorem sobre el tema Descargar e instalar el pack de mods
ayuda ya tengo todo instalado pero cuando inicio el minecraft me sale una ventanita que dice Error: This java instance does not support a 64-bit JVM.
Please install the desired version

que hago ayudaAYUDA no se que hacer :( :unsure:

Por favor, Iniciar sesión o Crear cuenta para unirse a la conversación.

Más
29 Jun 2014 00:40 #24 por LuxusDarkangel
Sigue los pasos que están perfectamente explicados en el post de como instalarlo, necesitas java de 32 y 64 bits.

Por favor, Iniciar sesión o Crear cuenta para unirse a la conversación.

Más
04 Jul 2014 20:47 #25 por idaguy18
Respuesta de idaguy18 sobre el tema Descargar e instalar el pack de mods
Hola Yo Pongo Los Codigos Y Me Dice Que Nesesito Java 64 Bits Pero Yo Tengo 32 Tengo La Ultima Vercion de Java Y No Me Deja Antes Me Dejaba Entrar :C Ahora No Si Alguien Me Pasa El Codigo De 32 Bits Se Lo Agradeeria Porfa :C Estoy Ansioso De Entra Tengo Java 60

Por favor, Iniciar sesión o Crear cuenta para unirse a la conversación.

Más
04 Jul 2014 20:51 - 04 Jul 2014 20:52 #26 por xMosKy
Respuesta de xMosKy sobre el tema Descargar e instalar el pack de mods
Pues intenta con el de 64 bits
Última Edición: 04 Jul 2014 20:52 por xMosKy.

Por favor, Iniciar sesión o Crear cuenta para unirse a la conversación.

Más
04 Jul 2014 20:55 - 04 Jul 2014 20:56 #27 por xMosKy
Respuesta de xMosKy sobre el tema Descargar e instalar el pack de mods
Leete este post

Manu escribió: Si se os queda pillado comprobad 3 cosas:

1. ¿Teneis java de 64 bits instalado? Si no lo teneis y usais java de 32 no arrancara nunca, se quedara sin memoria y no arrancara nunca. Java de 32 solo admite 1gb de ram y el pack mas o menos consume 1,5 por lo que solo funcina con la version de 64

2. En caso de que la respuesta anterior sea "si" ¿Lo tienes actualizado y con los argumentos para la version en cuestion puestos correctamente? No es necesario que sea la ultima ultima de todas, pero que sea mas o menos reciente...

3. SI todo lo anterior se cumple y sigue sin funcionar copiar lo que os ponga en la consola de desarrollador del lacunher y crear un tema en soporte tecnico copiandola (Y diciendo lo que os pasa)

Última Edición: 04 Jul 2014 20:56 por xMosKy. Razón: corrección

Por favor, Iniciar sesión o Crear cuenta para unirse a la conversación.

Más
18 Jul 2014 00:05 #28 por creepercrack
Tengo java superactualizado de hoy 18/7/2014 a las 0:03 y me da este error con los dos códigos:
"Error: This Java instance does not support a 64-bit JVM.
please install the desired version."
Ayuda por favor hice todo lo que ponía y nada no va ayuda pliz
:lol:

......__......__....._______.....__.............___
..../..../__/..../.../....__....../.../..../.........../.../\...\
../....__....../.../..../__/..../.../..../___...../....__....\
/__/..../__/.../_______/.../______/.../__/......\__\

Por favor, Iniciar sesión o Crear cuenta para unirse a la conversación.

Más
18 Jul 2014 11:14 #29 por creepercrack
Me ayudas porfa

......__......__....._______.....__.............___
..../..../__/..../.../....__....../.../..../.........../.../\...\
../....__....../.../..../__/..../.../..../___...../....__....\
/__/..../__/.../_______/.../______/.../__/......\__\

Por favor, Iniciar sesión o Crear cuenta para unirse a la conversación.

Más
18 Jul 2014 12:22 #30 por Ayinai
Respuesta de Ayinai sobre el tema Descargar e instalar el pack de mods

creepercrack escribió: Tengo java superactualizado de hoy 18/7/2014 a las 0:03 y me da este error con los dos códigos:
"Error: This Java instance does not support a 64-bit JVM.
please install the desired version."
Ayuda por favor hice todo lo que ponía y nada no va ayuda pliz
:lol:


Empecemos desde el principio. Primero, borra todo lo del minecraft de este server y después entra a las instalaciones de Windows y borra todo lo que tengas de Java. Todo, versiones antiguas y nuevas (Java no desinstala las versiones antiguas y a veces pueden crear conflictos).

Una vez que lo hayas quitado, entras al link del post y te instalas ambas versiones de Java. Las dos. Preferiblemente, primero la de 32 y luego la de 64. Cuando lo tengas reinstalas el servidor y vuelves a probar.
El siguiente usuario dijo gracias: creepercrack

Por favor, Iniciar sesión o Crear cuenta para unirse a la conversación.