¿Quieres que te avisemos para la proxima version? Dejanos tu mail!

Tal y como habeis reportado en el foro, el mod OptiFine se encuentra en el pack pero no está instalado correctamente debido al funcionamiento de la versión 1.5.2. Como ya habreis supuesto, este parche opcional solamente arregla esto.

 

Aunque será la versión por defecto para los nuevos usuarios, si los que ya teneis el pack deseais poder usar OptiFine, podeis descargar el pack aquí. Como siempre recordar que a la hora de aplicar una actualizacion hay que hacer una instalación limpia para que no surjan problemas.